One for the PCA webmaster.

  SheffieldSpy 23:46 11 Sep 03
Locked

My computer keeps complaining about an error on line 78, when I use the search threads feature. The search works, but not without insisting on opening Microsoft Script Editor first. How do I stop the computer complaining? If the website works perfectly for other people then my computer needs pushing back in line. I've unchecked the option in "Internet Options" that says to debug scripts, to no avail.

  powerless 18:22 12 Sep 03

Must be his day off ;-)

  VoG II 18:27 12 Sep 03

Tick "Disable script debugging"

Untick "Display a notification about every script error"

  Forum Editor 18:31 12 Sep 03

You beat me to it.

Powerless - It's not my day off (I never get one), but then I'm not the webmaster either.

  spikeychris 18:57 12 Sep 03

He's right at the bottom of this page. Contact him direct. click here

  powerless 19:09 12 Sep 03

Ummm...

  Djohn 19:21 12 Sep 03

We have a forum member with the name of "webmaster". Did you mean him or FE. ;o)

  SheffieldSpy 10:53 14 Sep 03

I'm not sure if I mean Webmaster as in the user. I was looking for some help to get rid of this pop up. I was thinking the webmaster or this site may help.

  -pops- 10:57 14 Sep 03

Have you carried out VoG's suggestion?

  SheffieldSpy 11:24 14 Sep 03

It appears that this error occurs even with VoG's suggestion:

Tick "Disable script debugging"
Untick "Display a notification about every script error"

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…