Onboard USB Won't Work

  Drifter 20:06 15 Nov 03
Locked

Hi,
just lost XP from a friends PC(no disc to reinstall), so have put '98 on but having hard time finding driver for the MoBo. It has onboard sound & Graphics. All seem ok, except the USB. Device manager shows a yellow Question mark against the USB, although it calls them "PCI USB card" which they aren't! Its a K7SOM+ v5.2c mobo.Anyone any ideas? Have tried google & driverguide and home site of mobo.
Cheers Drifter

  ©®@$? 20:15 15 Nov 03

i went to the website for that motherboard and these are the drivers for the motherboard no mention of usb

click here

i would suggest going into device manager,and then usb and re-install driver, and let windows search for it, see if it installs one

  Giggle n' Bits 21:40 15 Nov 03

you could try the reinstall option from within the Device manager for the missing driver, hopefully it will ask to connect to the web to seek the driver or try the Windows update.

  Drifter 20:15 16 Nov 03

Thanks for the link to the site, have downloaded the USB2.0 driver and it seemed ok till I installed my epson printer, can only get it to work via old printer lead(not USB). It knows there is a printer at the end of the cable, just won't send to it!!!! Very strange.
Thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…