Onboard USB problem

  GBL 15:23 06 Nov 05
Locked

Further to my previous messages about the problems I have encountered. I have the Matsonic MS8147C series mainboard. I believe this to be a socket A type.

It would appear that my problem is down to the onboard USB ports not working, so I have to use a USB card. Otherwise the device connected fails to work and the PC doesn't see it.

Am i right in thinking that the Mobo is faulty and in need of replacement??

I appreciate that the socket A may be obsolite but I do not want to go to the added expense of new processor etc so I assume that another socket A would use the memory etc that I already have.

Currently using XP with the AMD athlon XP 2500 processor.

  Batch 15:26 06 Nov 05

It may not be the mobo at fault per se. Maybe you just need to install the latest BIOS or drivers. Best place to go is the mobo 'facturers site and see if there are any downloads or forums.

  GBL 15:31 06 Nov 05

Will take a look but the last time I tried to download the updates the system would not take them and crashed so I stopped trying.

They worked OK up to a couple of weeks ago that is why I thought Mobo at fault.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…