Onboard Sound problem help please

  bof:) 14:33 21 Nov 07
Locked

Hi all, during a spring-clean of my hard drive I seem to deleted the driver I need to run the on board sound I need for my laptop.

The laptop is an Acer Aspire 3000 ZL5. Using WinXP Home SP2.

Upon rebooting the laptop, I got New Hardware Found message.

I used an Undentified Hardware program to see what was being detected. It said,(SiS) Silicon Intergrated Systems SiS7012 Sound Classic file was missing.

I downloaded the needed file from the SiS website:

click here

I followed it through and downloaded the file:

a12112d.zip

after unzipping it, I tried to run the Installation wizard but got the following message:

In the Box called Update for Plug and Play Devices,

-536870397

I clicked 'ok'

In the box called SiS 7012 PCI Audio Driver Setup Install Wizard,

Fail to Install Audio Driver Setup for Widows XP

So I still have no onboard sound.

Could someone please help me with this problem.

many thanks,

Mike

PS if you find this has been already posted, I'm sorry....my postings are not being shown on my laptop at present

  Quiller. 14:41 21 Nov 07

try the driver from the acer web site click here

Make sure you uninstall it from device manager first, then reboot and point windows to the correct folder on the desktop.

  bof:) 17:14 21 Nov 07

Hi quiller, all sorted thank you.

I followed your instructions but for some reason could not get the 'next' button on the Browse option to highlight when pointing the PC in the direction of the install file it needed on the Desktop .

So, I ran the setup.exe file that was visible after the downloaded zip file was originally unzipped.

Many thanks for your help I can now listen to my cd's whilst surfing again :-)


Mike

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

Disney layout supervisor Rob Dressel on the challenges of visualising Moana

Siri vs Google Assistant