onboard sound card driver and usb2

  lofty29 14:59 14 Sep 08
Locked

Hi guys have upgraded/repaired my daughter-in-laws pc. all working fine except for no driver for onboard sound and usb only showing1.1 .
when tryng to install drivers,message is "needs at least sp1", downloaded sp2 but when trying to install get message " expected version not found" any suggestions please.
asrock k8nf6p-vsta
amd cpu
1gb ramm
80gb hdd
dvd/rw drive
Old xp pro retail
have tried reinstalled both as repair install and fresh install. still the same.

  DieSse 15:36 14 Sep 08

You could try making a "slipstreamed" version of you XP, with SP2 incorporated.

I've used Autostreamer to do this, several times on different SP versions, and it's always wortked well. Some will recommend nlite - but I think autostreamer is easier to you.

Autostreamer click here

nlite click here

  DieSse 15:37 14 Sep 08

easier to use - that should be!

  lofty29 17:51 14 Sep 08

thanks guys, will give it a try won't be able to report back for a couple of days though

  lofty29 19:35 16 Sep 08

Hi guys, found and old sp2 disk loaded now all fine thanks a lot

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…