Omnipage Pro OCR

  Simsy 18:44 20 Apr 07
Locked

Folks,

I've got Omnipage Pro 14, which I've had for a while, (and I had version 11 before that), and I'm finally getting round to asking a question about a small “problem” which I'm finding more irritating with time...

It performs OCR rather well, but insists on being “American”!

When I save some scanned work as a .doc it always has the language set as “US English”, rather than “UK Engliash”, and the paper size as “Letter”, rather than A4.

Maybe I'm missing something... any other users managed to stop this happening? I had no joy on a Scansoft forum, or with "googling"

(It's not my PC settings; definitely something to do with this specific software)

Thanks in anticipation,

Regards,

Simsy

  Technotiger 18:52 20 Apr 07

Hi, have you gone to Tools>Set Language?

  Technotiger 18:52 20 Apr 07

In Omni Pro .... I meant to add

  Woolwell 19:22 20 Apr 07

I have the same snag as Simsy. Set language is greyed out.

  Technotiger 19:25 20 Apr 07

Yeah, mine is greyed out as well, but I hoped Simsy's wouldn't be.

  Technotiger 19:37 20 Apr 07

Just had another look at mine for language setting you can do this via Process>>Get Page>>Scanner Settings then OCR tab and select Language - Englis/Eng Legal or Eng Medical ...... their is no mention of English American or UK!

  Woolwell 20:20 20 Apr 07

I may have cracked it!

Choose Tools - Options - OCR Tab - Change dictionary to custom - Microsoft office. I then save din word and it came up as English UK

The set language option becomes available if you click in the Text Editor pane and that is the langauge which it uses to check the text.

  Simsy 21:21 20 Apr 07

I'm not getting what you have Woolwell...

I changed dictionary to Microsoft Office, and I'm still getting Letter and US ENglish in the Word doc that is created when the file is saved.

I'll keep at it though!

Regards,

Simsy

  Woolwell 21:40 20 Apr 07

Simsy

I'm getting puzzled by this.

I get A4 ok. This seems to happen for me - if I save to Word 2000 doc format the language become English (UK) and if I save to Word 2003 XML format the language defaults to English (US).

I obviously haven't cracked it.

  Simsy 06:07 21 Apr 07

it's Word 2000 I have, as part of Office 2000.

Can you confirm that in your last post you've got things the right way round... UK and A4 in 2000? If so, I should be able to get it.

Perhaps it's a seting in Word... but I can't find it. My normal template is UK and A4

Thanks,

Regards,

Simsy

  Woolwell 11:34 21 Apr 07

Hm - gets odder.

This morning I ma back to defaulting to English (US) for both formats.

However I have A4. Check Tools - Options - Scanner Tab - In General box that the size is selected to A4.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…