Old puter - will not connect to Internet

  jack 13:36 06 Oct 07
Locked

A neighbours son has gifted his dad a computer having got himself a new one.
Dad asked me to look it over and then if viable instruct what to do with it.
With hopes of Internet use for his family and club contacts.
I suggested that before committing himself to a BB contract I set it up for Pay as you Go dial- up just to play a while to see if it was for him- or not.
It A TIME with Athlone 800 mghz running ME
As such is pretty quick and clean machine but for one thing
It so far has refused to connect to Internet.
This is the story so far
plugged it in to phone line as is and it said 'No Go'
Not only that but all my instruments were dead too- no Dial tone.
Thinking it was a REN problem - disconnected a couple of things - still no dial tone.
So I pulled the original modem out
Rummaging in my Bitz Box I pulled out a couple of PCI Modems and a couple of external ones.
plugging these in one after another I got the dial tone back ,but none of these will connect either, not withstanding the supplied software or the generic ones from the Windows.
So the question is- if supposing the original one died or burned[ it does look as if some heat has discoloured the card under the main chip- could the Mobo be damaged also?

  AI33 14:15 06 Oct 07

" So the question is- if supposing the original one died or burned[ it does look as if some heat has discoloured the card under the main chip- could the Mobo be damaged also? "

Simple answer is yes.

If the modem had been connected to a phone line while in a thunderstorm { the computer does not even have to be turned on } and the nearby phone line struck. It would have blown the modem first and then progressed through the system. Memory and hard drives can be particularly vulnerable as can any PCI devices because any spike would travel through the PCI bus.

Are they any other PCI devices installed and do they work. Check both the USB and lan sockets to see if they work and possibly connect your network to see if it can take broadband.

It could be a good idea to ask your friends son how he connected to the net and if the computer has been through a storm and if it has did it suffer any damage. i.e. has the computer had any new components.

  Belatucadrus 14:16 06 Oct 07

Being a Time PC, it may be locked to Supranet. You'll need to remove any Tome Modem drivers and replace with generics. There was a "de-optimisation" page posted by Time/Tiny, but since they've gone bust and been re-floated since, it no longer exists.
I've a sneaky feeling there may also have been some registry changes required as well, but I don't know what they were, maybe some ex Time/Tiny clients can remember.
click here

  jack 15:12 06 Oct 07

Thank you both for those interesting responses
A133 -Other PCI items work ?
I have swapped slots and got a nil response
AGP graphics is OK though
USB bus is OK.

Belatucadrus
Supranet does come up
So will on that .
Certainly the original Modem driver has long gone with my swapping around.

We will be in touch

  jack 17:16 06 Oct 07

More- The various modems I have slotted to PCI- have been recognised by the computer- but when selecting a generic driver or a supplied driver comes back as not loaded or not the right sort of driver Etc.
The same is true of the external one connected via the serial port
Checked around for any supanet- Regedit did not show anything and normal search revealed a couple of image files and a datafile which now have been removed.
I notice also the is speedtouch dialu software in the programs list- will take a look at that.
So keep on plugging away.

  ambra4 17:23 06 Oct 07

Did you install the driver for the modem

  AI33 18:20 06 Oct 07

Belatucadrus is probably right on the money:-)


I forgot about supanet locking some time machines :((

If you can't get going with dial up, can you try your broadband connection. has the time machine a lan port?

  woodchip 18:26 06 Oct 07

jack have you checked my CT post

  jack 19:17 06 Oct 07

Thank you Woody seen it my reply there

  jack 13:54 07 Oct 07

I am wading through the link provided by Belatucadrus
so far no real info - many complaints about the situation and some says do a few things but my situation remains.
Have gone through the whole gambit agian
Original Modem - Kills the line.
Replacing with various PCI cards and external modem brings up the new hardware window -thus proving the PCI bus must be OK after all[ one moden has a LED on the board that show a lovely green -good or bad?-] install a suitable driver or generic- and always the same message
"Failed to connect check modem is installed correctly."
Will keep searching

  woodchip 15:38 07 Oct 07

I think you would get more go from a External Modem connected to serial port

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…