OK here we go again.

  pj123 16:36 25 Oct 03
Locked

This has been an ongoing problem for me over the last few months. When I try to post a response to some threads all I get is: An Error Has Occurred
You have accessed this Page incorrectly. This could be because you have mistyped a URL, or have tried to access a page that does not exists or has been removed. An email has been sent to the webmaster notifying them of this problem.
The webmaster never responds to me???

  DieSse 17:20 25 Oct 03

(S)He probably gets it so often it there's no chance of a reply.

This forum has been like this ever since I first started using it. I've just learned to accept it.

I think it often happens when two posts are made to the same thread at the same time.

After all this time I can't see them ever finding what's going on.

  powerless 17:25 25 Oct 03

Could you try another computer and see if it is still the same?

Or rename yourself PJ123.

  Legolas 17:25 25 Oct 03

pj123 I used to get it quite a lot although I have not had that error message for a while.

I got into the habit of copying my thread/reply before posting as a few times I spent quite a while typing out a message only to lose it to the error you describe extremely annoying to say the least.

But if you copy then you can just paste in into the message box again it makes it a little less irritating :-)

  Ironman556 17:27 25 Oct 03

Press Ctrl + A, then Ctrl + C. (Select all & copy) Send the response, if you get an error message hit back and paste it back in (Ctrl + V) and post again. Saves you having to retype evreyting.

  Ironman556 17:29 25 Oct 03

I'm soooo sssslooow tyyyyypiiiiiing

  DieSse 17:29 25 Oct 03

....although I have not had that error message for a while.....

I generally get it two or three times a session - and I too do the "copy before post thingy" because it's too regular and too frustrating to keep losing posts!

  Legolas 17:32 25 Oct 03

DieSse I must just be lucky at the moment as I have not had this error message for a few weeks.

I thought whatever had been causing it had been resolved I have no idea why I no longer get it...what's the odds I get one soon ;-)

  spuds 17:34 25 Oct 03

I think we all have experienced the PCA error pages,from time to time.It can get very annoying, but I think that it is something, that you have to get use too.

  Djohn 17:39 25 Oct 03

It does happen on the odd occasion. When I type a reply in the message box I just highlight the reply, right click and choose copy. Send the reply and if it fails for any reason, just right click and paste. Your message is back for you to send again instantly. j.

  Djohn 17:42 25 Oct 03

Pete, when you report a fault to the "Webmaster" I don't think you will ever get a response. It does not go to FE but to the server.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…