Office XP - Outlook question

  andy625 09:15 11 Oct 05

I have just upgraded my Laptop to Office XP from 2000.

Everything went ok except when I came to do a send and receive, it keeps poping up and asking for network logon. Fields are prefilled with, my username and password (asterisked out), and when I OK the box it sends and receives but next time I do one it pops up again. If I ignore the box, the mail seems to come in anyway.

If I go into accounts and get it to check the settings, it sends a test mail and receives but says that there is an error getting a response from the server (I think.. typing this from memory as I'm at work at the mo).

We are connected to broadband, and use virgin for mail. I have outlook set up to get mail from LAN, tried ticking the log on using secure password authentication, but that didn't fix it.

I was trying to get this sorted late last night so haven't persevered. Can anyone give me any advice??



  Taff36 09:22 11 Oct 05

Its to do with remembering the password. I assume you`ve ticked the relevant box on the pop up logon but there`s another setting. Go to Connections and properties and select the Virgin account. Properties again and on one of the tabs you`ll see your Username/password boxes. Re-enter the information and again tick the remember password box. Apply, OK and perhaps reboot the computer. Think thats right I`m at work too!

  rawprawn 09:46 11 Oct 05

This can be caused by an error at the ISP server (Quite often) leave it for a while and then try again

  andymackk 11:23 11 Oct 05

Do you have the SMTP setting as Virgin? You could try putting in the settings for your ISP SMTP to send mail (assuming you aren't on virgin BB) Either that or check the advanced settings and make sure that you have ticked the box to log on to your mail server.

  andy625 13:44 11 Oct 05

Taff36 - Do you mean connections within Outlook, or dialup networking?

Rawprawn - We have had this from the ISP's before, however yesterday it seemed to start as soon as I'd finished upgrading our Office software. Could still be the problem though. I'll try it again later today whe I get home.

Andymackk - We currently use newnet for broadband, and virgin for email. My wife is self-employed and has a website which has email routed to her virgin account. We send from virgin with her website email as the reply address, using the broadband isp server for outgoing mail, and virgin for incoming. This setup always confuses me as you just (normally) set it up once and then forget what you did. Like reformatting machines - you only do it once in a blue moon. Its worked ok for the last 9mths or so though.

One other thing - I installed Office under my wifes login to the pc (administrator priveledges), not under admin. Has this got anything to do with it? We always used to use the "admin" account to log onto and only relatively recently split it into "admin" "me" and "my wife" as 3 accounts, all with admin rights.

Thanks everyone.

  Taff36 23:26 11 Oct 05

Both - They take you to the same place I think.

If all three accounts are "administrators" it makes no difference by the way.

Tiscali and Breathemail were having log on problems this morning. Both sorted now. Your problem may have disappeared hopefully.

  Forum Editor 23:40 11 Oct 05

are now insisting that you authenticate yourself to their smtp server. This is a measure introduced to help to stop your computer being used for spamming.

If you use separate companies for sending and receiving - as many people (including me) do, you'll need to tell Outlook to authenticate itself to the smtp server when sending.

Open up the mail accounts dialogue box and click on the account in question to highlight it. Now click the button marked 'change'.

Next, click on the outgoing server tab, and tick the box marked 'My outgoing (SMTP) server requires authentication'

Now tick the button marked 'Log on using' and enter the separate username and password for that ISP. This will be different from your POP3 login if you use Newnet for sending and Virgin for receiving. If you use the same ISP for both POP3 and SMTP you'll need to tick the button marked 'Use same settings as my incoming mail server'.

  andy625 10:20 12 Oct 05

Thanks, Taff and Mr Editor. I thought it was something to do with the outgoing mail server. I will double check my newnet logon and pasword and try it again tonight.

  andy625 10:26 13 Oct 05

I figured out what went wrong. The server details in the outgoing server fields under "more settings" were newnet, but I'd left the virgin server as the outgoing on the first page where you put in the user info etc.

I changed them to all coincide and everythings ok.

Lesson learn't - don't mess about with settings late in the eve!

Thanks everyone.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…