Office XP - How do you make the "pound" sign work

  Robinson Crusoe 18:18 12 Mar 03

Recently installed office xp. Cannot make the pound sign work. When hit it comes up as # sign. Also the @ sign and " sign have done a swap.

Checked keyboard states is working ok in device manager. Any advice please?

  chrishillcoat 18:22 12 Mar 03

You've got the US Keyboard layout - go to Control Panel, Keyboard, and change location.

  Robinson Crusoe 18:28 12 Mar 03

I have done as you said but it does not give me the option in xp to change to english settings. I know you can do this in 98 but cannot find it where you suggest. Any other thoughts. Appreciated

  VoG™ 18:30 12 Mar 03

Control Panel/Regional and Language Options

  Robinson Crusoe 18:49 12 Mar 03

Still no luck. Is showing language as English UK but problem still there.

Is very frustrating. Would appreciate any other thoughts you may have

  Legolas 18:51 12 Mar 03

You havet to reboot once you have changed to English UK

  Robinson Crusoe 19:01 12 Mar 03

Thanks to the above finally got it to work.

Help much appreciated

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…