Office XP

  sms 12:19 24 Jul 09
Locked

I have made an access programme and transferred it onto my usb stick and tried to run it on my laptop. The file opens OK but some of the function do not work. I think it is the macros not enabled. How to I enable the macros in the security centre in office. I have tried the toolsmenu/macros but does not show how to enable. I am running windows xp

  recap 13:57 24 Jul 09

Click the Microsoft Office Button , and then click Program Name Options, where Program Name is the name of the program you are in, for example, Word Options.

Click Trust Center, click Trust Center Settings, and then click Macro Settings.

Extracted from Access Help.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos