Office 97

  Sea Dog 09:55 23 Jun 03
Locked

I have my Office 97 toolbar set on Autohide, the trouble is, it will often not reappear when I need it. I have to do the old 'Ctrl-Alt-delete' and get the toolbar to 'end task' and then reactivate it. Anyone got any ideas what might be wrong? I have Win98.

  Agent Smith 12:07 23 Jun 03

Repairing Office 97 may cure the problem. Insert your installation disc and hit repair button. Good luck.

  Jester2K II 12:16 23 Jun 03

Is there one?

Does the bar not reappear when you move the mouse over the area and wait a second? Have you tried this with no other applications running (ie clean desktop?)

It been a while since i used O97..

  Agent Smith 15:06 23 Jun 03

You may be right Jester. I haven't used 97 for ages. One should never assume I guess.

  Sea Dog 17:28 23 Jun 03

Thanks, but there is a reinstall; add/remove but no 'repair button'. It's fine with a clean desktop, but It's when I close an application or a window, the desktop is bare and no matter how I move the mouse nothing happens! I like to use a toolbar, I hate to have a desktop splattered with icons, I'd rather just have one,'explorer', than that. It does not happen all the time, but as with all microsoft applications, it happens at the most inconvenient!

  Jester2K II 17:34 23 Jun 03

Right click the toolbar then next time you see it and see what options there are? Maybe AutoHide and Always On Top need to be activated? This is the best i can do before someone who knows the toolbar cmomes along!!!

  Jester2K II 17:35 23 Jun 03
  Sea Dog 17:57 23 Jun 03

Thanks Jester2K II. It's going to take a while to digest all that stuff. I'll let you know if I find the answer.

  keith-236785 18:47 23 Jun 03

Auto fit into title bar area puts the shortcut bar at the top of the screen and is only as long as it needs to be for the buttons that are displayed,

or

If you definitely want the auto hide menu, you could put it on the top/bottom/left/right of the screen by dragging it to where you want, although i dont reccomend the bottom as it gets screwed up with windows task bar, if you put it on the right, when you go to the scroll bar it brings out the shortcut bar. best place is on the top, either for auto hide or for auto fit into title bar area, give it a go and see if this helps

  Sea Dog 23:03 24 Jun 03

Thanks, paperman, I use Office 97 everyday at work and I have always had my toolbar set to autohide with no problems. The only difference is at work we use Windows 95 and at home I use 98, maybe that has something to do with it. It might also be because I have too many tool bars. I have Office,Favorites,Media,Files,Games,Programs and Accessories. Anyone else have more?

  keith-236785 06:44 26 Jun 03

WOW

no wonder it doesnt want to show itself..... its still trying to fight all the other toolbars for a bit of screen lol,

seriously do you need so many toolbars?

try closing all the others and see if office comes out of hiding...

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced