Office 2010 beta

  steve263000 06:52 14 Jan 10
Locked

I have installed the Office 2010 beta from the disc in PCA. It is very like the office 2007 that I use in work and on the whole so far much better than live mail. However once again the 'mail box full message has come through from my server.

I cannot find the place to stop messages being saved from my server. I will go back to my server and delete all double messages but is there a way just like WLM to go to the similar reply click here that I had from sea urchin and make sure that 'leave a copy of messages on server' is not not ticked.

I do not get this problem in work but that is probably because they have changed the settings while installing it.

  KremmenUK 07:03 14 Jan 10

If you have a mailbox capacity checker then consider creating a set of personal folders on a networked, backed up server.

You can than manually move required emails you want to save to the personal folders area and reduce the number in your 'Inbox'.

or

Get your company to invest in Symantecs Enterprise Vault that manages emails far better and cuts down on duplicates and clutter.

  steve263000 07:10 14 Jan 10

I get a message after 75% and I have just deleted all those on my server. I need to have my messages on my inbox and this package is the one that PCA gave away in the last magazine and not for work use.

  steve263000 07:15 14 Jan 10

After having just deleted all mail from my ISP (virgin) I find that I have deleted all mail from my Office account as well! I thought that they were separate accounts and when I had downloaded the mail to my inbox I could delete the stuff from virgin. Obviously not as I have found out to my cost.

  Woolwell 10:53 14 Jan 10

You appear to be leaving your e-mails on your ISP server (Virgin). If you delete there you will delete the lot as you have found out. To stop that you need to change your account settings. I assume that you are using Outlook 2010 and that it is similar to Outlook 2007 the you need to go to Tools - Account Settings - Select your account and click on change then on More settings and advance settings uncheck the box "leave a copy of messages on the server". The disadvantage to this is that once you have downloaded them they are only on that computer and cannot be seen later by webmail for example.

  steve263000 14:02 14 Jan 10

They seem to have well and truly hidden the tools menu or it may just be me that cannot find it. There used to be a keyboard shortcut to find this but I have tried all I know. Can someone point me in the direction of the old fashioned tools menu so that I can sort this out?

  Woolwell 14:38 14 Jan 10

Apparently they have moved account settings to under File for some odd reason click here

  steve263000 20:12 16 Jan 10

I still cannot find the setting to turn off the one that saves the mail on the ISP. I have tried the link from Woolwell without success. Has anybody used the 2010 beta in outlook? And can you tell me how to stop my ISP saving the mail so I can just download them to my computer.

  Woolwell 20:19 16 Jan 10

Look at the first post here ttp://social.technet.microsoft.com/Forums/en/outlook/thread/300908b9-243b-48a1-83fb-7b8009b664c7

  Woolwell 20:20 16 Jan 10

Or rather click here

  steve263000 08:23 17 Jan 10

Like others in that forum I have set up mine automatically and it has saved as IMAP. (Whatever that is) Is there a way to set it up as POP and that will apparently let me stop leaving messages on my server.

Sorry to sound such an idiot but this feature is annoying me with a perfectly good email system.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced