Office 2007

  rob3600 11:27 16 Nov 10
Locked

OK I know this is suppose to be simple but at the moment it's driving me nuts, how do I stop Office 2007 going back to the default American spelling. No matter how many time I set it to UK spelling every time it goes back the the good U.S of A. Loosing my hair quickly over this:-)

  northumbria61 11:37 16 Nov 10

Make sure you follow these instructions - click here

  Woolwell 11:42 16 Nov 10

You can get to the screen in northumbria61's link another way. Open Word 2007 click on the office button, click on word options and then choose Popular and then click on language settings. Ensure that English (UK) is set.

  BRYNIT 11:47 16 Nov 10

When you click on the Review tab/Set Language select English do you remember to click on the default tab?

Usually when you do this it will ask "Do you want to change the default language to English. This will change all new documents based on the Normal template".

You may have to change the default language to English on all templates created.

  rob3600 12:58 16 Nov 10

Thanks everyone

  KremmenUK 14:16 16 Nov 10

When you go into the languages option and it is showing both US and UK as possible options delete/remove the US option from the list.

It will then only have UK available.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…