office 2003

hi ive just got office 2003 installed fine opened a doc with xl that i created with works 7 opens fine but the pound sigh i turned in a doller ive check my setting they are set to britsh and the lan setting for office r set to uk any help as i really carnt b bother to changeing them all

  VoG II 11:10 13 Jun 04

If the cells are formatted as currency then you need to go into Control Panel, Regional and Language Options (in Windows XP) and check that the £ is selected as the currency and United Kingdom is set as location.

done that they are all fine but no change still as dollers

  ventanas 13:46 16 Jun 04

From the Format menu choose cells and then the number tab. Select currency and see what that is set to.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant