office 2000 US to UK dictionary

  tell 23:05 31 Jul 05
Locked

anybody know how I can solve this one, uptill yesterday my office 2000 worked fine using the UK dictionary, then it decided that it prefers the US version, upto yet every thing I have tried including system restore has failed, the best result I can get is the darn thing staying on uk dictionary for just one word, it then reverts back to the us dict--

  lotvic 23:16 31 Jul 05

Have you tried:


Open Word and go to > Tools > Language > set Language > choose English (UK) and click on OK

  tell 23:27 31 Jul 05

yes thanks made no difference

  Simsy 06:40 01 Aug 05

that the country can stay with a document...

Is is just the one document you're having the problem with? If so, do a Ctl+A to highlight everything, and then use Tools > Language > set Language > choose English (UK)

With my apologies if this doesn't help!

Regards,

Simsy

  howard60 16:09 01 Aug 05

has your regional setting changed? if not try finding normal.dot and renaming it normal.old then restart word and it will make a new normal.dot. If this cures the problem you will then have to enter your personalization. If it does not work you can delete the new one and rename the old one.

  pj123 16:56 01 Aug 05

I have office 2000 and have just checked word dictionary. It says custom.dic and it checks my spelling in English as opposed to US. This would point to your Regional Settings being the problem.

Go to Control Panel, Regional Settings and check it is set up for English (United Kingdom) also check Keyboard, Language (English British). You may be asked for your Windows CD so have it available.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…