O.Express list

  Furkin 10:24 07 Oct 05
Locked

Hi all,
When using Outlook Express to receive e-mail, I seem to have lost one of my e-mail addresses when in 'Receive all' mode. The address is in the drop-down list, & if I click on it, it works fine,,, but if I click on Receive All, it dosn't show up,,, or receive mail. I have removed it & re added it, to no avail. Any advice please ?
I am on XP-Home. The ISP is V21 (tho' I can't see it being a problem there, as the address shows up normally)
thanks
Furkin

  MAJ 10:52 07 Oct 05

Go to OE > Tools > Accounts > Mail tab, click on the troublesome account and click Properties. On the General tab, make sure the "include this account when receiving mail or synchronising" option is ticked, click Apply and OK to exit. Hopefully that will cure it, Furkin.

  Furkin 10:58 07 Oct 05

Many Thanks MAJ,
Worked a treat (good job really, as it is the address that I use for this site !)
It used to work fine,,, so I must have un ticked that box recently, tho' I don't recall doing so.
I knew this forum wouldn't let me down.
All the best to you all
Furkin

  MAJ 11:03 07 Oct 05

Happy to help, Furkin. :-)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…