OE6 Problem

  pj123 17:28 17 May 07
Locked

I have IE and OE6. OE6 is setup to show the preview screen. (that's the way I like it).

If I switch Identities for my partner to read her emails I get the same setup. She can then read and respond to her emails. When she then Switches Identities back to my email account there is now no preview of emails. All I have is a grey screen where the preview used to be.

If I try to open another OE nothing happens. I have to switch off and then switch back on again for the problem to be solved.

In OE6 where is the "Show Preview" situated?

  MAJ 17:50 17 May 07

It's at View > Layout, but you would be advised not to use the preview pane as it's a a possible way-in for certain viruses.

  MAJ 17:51 17 May 07

And, pj123, you would also be advised to upgrade to IE7.

  pj123 18:19 17 May 07

Thanks MAJ. That's the way I like it. Never had any problems.

As for IE7. No thanks. Tried it. Too many problems. That is why I went back to IE/OE6.

  MAJ 18:55 17 May 07

No worries, pj123, if that's the way you like it then there's no arguments, just keep your antivirus software up to date.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…