OE6 & error number. Diff advice from tech support

  gazmix 16:48 09 Mar 07
Locked

Hi
In OE 6 i sometimes, not all the time, get the error 0x800CCCOE & also a socket error that changes regularly 10060 or 10010.

Tech support at Orange say it could be the size of the email!
One reset my outbox settings as they may be corrupt!
One said my OE6 may be corrupt, if this was so, wouldn't i not be able to send at all!!

He told me that if i uninstalled & reinstalled OE6, i wouldn't lose any of my mails in Outbox, is this true??

As i say, it's tempremental, sometimes it does send/recieve ok, other times it don't.
I'm a bit stuck
Help :)

Gaz

  Fruit Bat /\0/\ 17:46 09 Mar 07
  gazmix 18:22 09 Mar 07

Orange tech support says that it's pop.orangehome.co.uk & smtp.orangehome.co.uk
i've done all that resetting of mail accountslike 4 times.
I've reset my outbox too as they say its an outbox issue.
But another tech support member says that it could be the whole OE that is corrupt.
Sometimes the webmail page gets through from Mailwasher, sometimes it doesn't, it's tempremental!
Gaz

  gazmix 00:03 10 Mar 07

anyone!!!!

  Fruit Bat /\0/\ 13:05 10 Mar 07
  gazmix 15:31 10 Mar 07

Thanks, i'll print it off & give it a go. Fingers crossed :/
Gaz

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced