OE6 Default font

  TonyV 19:20 31 Jul 05
Locked

I can see how to change the font in messages being composed in OE6, but unfortunately, on my machine, it will not carry out what it has been told!

In Tools/Options/Compose, I have changed the Font but when I try to use it, it is not in the blank message area. All that comes up is Arial 10. (Unless, of course, I change it each time in the message window!)

I have got over this by setting up a new stationery page and including in there the font I want. This works fine, but surely, there is a way of repairing OE6 so that it does what is asked of it. Can anyone help here?

I can't see how to repair IE6 and hence OE6 in Windows XP Home SP2. Maybe someone can tell me here.

Thanks

TonyV

  watchful 19:46 31 Jul 05

Have you tried under 'New message' Format - Font - selecting style and clicking OK ?

  TonyV 20:08 31 Jul 05

Yes, I can do it that way, but that only does it for that message. What I want to do is change the default font to something else. The Tools/Options/Compose window shows what I want, but the message comes up with Arial 10, which presumably is the default font for the system or OE6.

TonyV

  TonyV 20:28 31 Jul 05

I have been tinkering around with the default formatting and find that If I use no stationery it will come up with the changed font. Some of the stationery will also come up with the changed font. Other stationery will come up with a font that I think must be assigned to that particular stationery. I think, therefore that this question can now be put to bed!

Thanks

TonyV

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…