OE6

  toniclady 10:22 20 May 04
Locked

i am using outlook express which i have done for my webmail from blueyonder. everything was ok till a few days ago, i was sending and recieving emails there, now it keeps saying

Unable to logon to the server using Secure Password Authentication. Account: 'blueyonder', Server: 'pop3.blueyonder.co.uk', Protocol: POP3, Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18

i havent set it up to use a password as i am the only one using the pc. i am running xp and on broadband.

would it be best if i deleted oe out and downloaded it again? if so can you give me the addy so i can do it please.


thnx

  recap 12:23 20 May 04

Check your e-mail account properties in O/E. There should be a password setting for the account. To do this go to Tools/Accounts/Mail [tab] click on the account in question and then select Properties. In the window click the Server tab and all the details of the account are there.

  toniclady 12:32 20 May 04

thnx all sorted now

  geordielad307 12:38 20 May 04

Brilliant. Took just 9 minutes to resolve a problem that has probably been giving hours of frustration to the poster. What a bloody great site this is.!!!!!!!!!!!!!!!!!!
I don't post often, and only then with a problem, NEVER with a solution unfortunately, but I LOVE it here. :-)

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…