OE wants to use dial-up instead of broadband

  palinka 22:58 18 Aug 05
Locked

I have a desktop (ME)and a laptop (XP) sharing a broadband connection. No problems; used like that for a year.
Recently I created a dial-up connection as well on the laptop and now OE on the laptop keeps trying to connect using the dial-up account, even though BB is set as default.
IE is OK; so too is AVG. I can't think what I've forgotten to set in OE to make it use BB.

  VoG II 23:05 18 Aug 05

Tick Never dial a connection.

  goffer23 23:09 18 Aug 05

Whilst I use Outlook, have you checked under Tools/accounts in OE to see whether your BB connection is the default as well as in your Netwok connections?

  westwit 23:11 18 Aug 05

In OE try clicking Tools / Accounts / Mail; higlight your mail account and click Properties / Connection. Tick the box marked "Always connect to this account using:" and then select your broadband connection in the drop down list below. Click Apply, then OK your way out.

  palinka 23:20 18 Aug 05

yes BB is the default in OE as well as IE. Never dial a connection seems to be ticked.

  Stuartli 23:40 18 Aug 05

It should be Always Dial My Default Connection if you use it to send/receive e-mails.

If you have more than one e-mail account then in all instances you will have to configure OE, as mentioned above, to Always Use This Connection (i.e. the default) to send/receive e-mails.

  woodchip 23:55 18 Aug 05

The reason is that the last Networking item takes Default position as a Printer's do when more than one printer installed. you may have to remove BB and reinstall

  johnnyrocker 00:20 19 Aug 05

not so in e mail stuart broadband should never be dialing mail or otherwise, more likely is that the posters connection settings in mail is phone and modem as opposed to lan?

johnny.

  palinka 10:30 19 Aug 05

Thank you all.
I wrote a response after Westwit's advice arrived but at that point got a message "Error executing database enquiry" (had this once or twice lately in similar circumstances) so I gave up and went to bed!
State of play this morning is that Westwit's advice has worked - up to a point; thanks very much, Westwit.
Problem that remains is that PC still looks for the dial-up connection first, although BB is the default. Advice on changing the order of these events, please.
Discovered that i can get straight to the BB account via tools>send & receive>my default BB account, but that's a long-winded way of sending and receiving emails.Will I have to re-install BB as Woodchip mentions, or is there a simpler method?

  DieSse 11:02 19 Aug 05

In the email accounts properties, under the Connections tab, take the tick out of the box "Always connect to this account using" - Then it won't try to change access methods - it should just go straight out and check them.

  johnnyrocker 11:10 19 Aug 05

the box should remain ticked and applied, i reckon there are two options, one being delete and recreate the mail account, or pissibly a little easier would be to check tools/internet options/lan settings and make sure that automatically detect settings is not ticked, re boot and try again.


johnny.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…