OE Problems

  AubreyS 16:26 11 Feb 04
Locked
  AubreyS 16:27 11 Feb 04

Ignore the Click Here, I forgot to leave a gap!

  splork 16:37 11 Feb 04

do you use newsgroups in outlook?
click here;en-us;224535 appears to offer some help
failing that, try control panel/add remove programs/ internet explorer and select the repair option

  splork 16:37 11 Feb 04

try this click here;en-us;224535

  splork 16:38 11 Feb 04

just add it to the url in `click here` :)

  AubreyS 17:08 11 Feb 04

Hi splork.

No I don't use newsgroups. As soon as OE opens I get a message saying.... An unknown error has occurred. Very useful!! I used it this morning and it was OK. I'm beginning to suspect its a server problem. Also when I click on Send/Recv I get a load more error messages. Just tried it on the laptop and getting the same. I'll tray again later on.

Thanks for the help.

  Valvegrid 17:20 11 Feb 04

If it's any consolation, I'm getting the same. Just leave it for a while, they're probably having problems.

Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http : // services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Port: 0, Secure(SSL): No, Socket Error: 12019, Error Number: 0x80004005

  AubreyS 17:21 11 Feb 04

Hi Valvegrid

Thats what I wanted to hear. Thanks very much. I had a full head of hair a couple of hours ago!!

  Valvegrid 17:23 11 Feb 04

I call mine a solar panel for a sex machine, but we won't go down that road :-)

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…