OE opens messages, no me

  Miss Happy 15:55 06 Nov 04
Locked

Recently OE has been opening messages, maybe one or two, without any input from me. I am not happy about this because of the obvious virus threat. Although the message/s change from as they are when they are untouched (bold), to normal font, they do not open on screen, only when I click on them do they open their contents for me to read. Has anyone else had the same sort of thing happen lately? I keep my virus updates current all the time. AVG stopped a message the other day from being opened, however, I had already trashed it anyway!

  Miss Happy 16:05 06 Nov 04

Sorry!

  watchful 16:06 06 Nov 04

Under Tools/Options/Read in OE is there a tick in the box which says: Automatically download messages when viewing in the preview pane? If so, take the tick out.

  Miss Happy 16:18 06 Nov 04

There is no tick in the 'automatically download...' box. I use ntlworld.com and they always have adverts in the lower part of the screen on my OE. I havent been able to stop that. I stopped the 'auto download...' ages ago to help prevent opening any virus threats by mistake. I have not networked my PCs so I am wondering how the messages show as being opened after for a few seconds, showing unread/opened (on opening OE). In any case, networking would not be a problem as I have only ever managed to receive messages on one PC as they only download once in OE, if you know what I mean! Waffle waffle waffle!

  Miss Happy 16:31 06 Nov 04

Thanks crx1600, there was a tick in 'preview pane' now removed! I didn't know there was this option here, thanks, if it doesnt work...I'll be back!

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…