O.E not receiving .

  curlylad 12:20 07 Jan 04
Locked

My O.E doesn't appear to be receiving emails.
A few people have told me that they have sent emails to me and I am not receiving them.Is there a way that I can check if my O.E is not functioning correctly and also to find out what I need to do to repair the problem.I am using Win98SE.

  Taff36 12:32 07 Jan 04

I`ve sent you an e-mail. If you don`t receive it in about half an hour - post back!

Have you checked the e-mail settings of your connection and made sure the addresses are correct for your ISP?

  curlylad 12:42 07 Jan 04

Thanks for the reply , I'll check for your email when I return from work (the dreaded 2-10 shift) and let you know the out come ,I've had a quick check of my connection/settings and everything seems in order so I'll see if your email arrives and take it from there !

  Simsy 12:48 07 Jan 04

it's also worth checking the status of the email system with your email/isp provider. Sometimes they have knon problems, or maintainence which can kyboshh things for a couple of days or so.

Good luck,

Regards,

Simsy

  curlylad 22:40 07 Jan 04

I've just got back from work and unfortunately I have not received your email.What do I do next , remember my settings all seem to be ok !
I hope you're right Simsy , otherwise I stumped !

  Jonathan314159 22:55 07 Jan 04

I've sort of had this problem, and have asked for help. I wasnt getting emails, and then noticed that the settings for the account had mysteriously changed. ie if you go to Tools/Accounts, then select your email account and look under Properties, then under servers - the settings for the Incoming Mail were wrong (you would need to look under the support bit of your ISP to get the correct ones).

With mine, I correct them, the emails flow properly, but a day or two later they have reverted to the incorrect settings and I have to try again.

Worth a look at the account properties bit anyway

  curlylad 23:41 07 Jan 04

Thanks for trying but alas still no joy.I even went as far as to delete all the info on opening each of the tabs on the account window and re applying it and still no cigar , appreciate your effort though , oh and by the way , is 314159 correct to 5 decimal places ?

  curlylad 00:52 08 Jan 04

The plot thickens , if I go to the Tiscali home page , then click the 'Email' button on the top navigation bar , then 'Login' , all the Emails including the one Taff36 sent are there to be viewed but for some reason are not being forwarded to my Outlook Express inbox .How do I get them to my inbox , why are they sticking at this location?

  billyliv 01:58 08 Jan 04

Hi, Double check your incoming mail settings under the 'Servers' Tab in tools, Accounts, Properties. Even a dot missing or out of place will stop you receiving mail. For example my own server details are, My incoming mail is a POP 3 server, Incoming mail (POP3) pop.ntlworld.com Dont forget even a space where a space should't be will stop your mail. cheers, Bill

  beeuuem 02:08 08 Jan 04

It would appear that OE is not polling your server.
When you try to receive mail does anything happen?
Does OE say it is 'connecting' and 'authorising' then 'disconnecting' the server?

  billyliv 09:03 08 Jan 04

Hi, Open the tiscali home page and create another spare E. mail address, let tiscali configure your setting automatically. When done send yourself a test mail using your newly created address (to and from). If everything is OK try sending yourself a test mail using the address you are having probs with. I am assuming of course that tiscali will configure your settings. The server I used to use was 'Freeola' and they used to. (I am now on NTL broadband). cheers, Bill

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…