OE - my front page has disappeared

  Sue Tait 15:21 17 Sep 08
Locked

On opening OE yesterday I discovered my front page has disappeared i.e. the page showing folder lists etc. Toolbars are still there - my husband also has an account and his front page is fine.

All my mails are in tact - I just can't see where they are.

I am able to send and receive mails (I have to go into the find facility and ask for mails received today in order to find out who has sent me what!) - Replying etc. is fine - I can create a mail as the toolbar is still there I just cannot see the folder list. This happened to me just over a year ago but I can't remember how I fixed it or even if it fixed itself. I couldn't see a similar problem so hope I am not repeating this.

I am using Windows XP Pro SP2 - I also downloaded Internet explorer 7 to see if a new version of OE might help (I am using v6 of OE) - I also use Outlook for task management and contact details but not email and now it is telling me when I open it up that version 4 or higher of OE is required - so Outlook is not seeing the OE that is there any more. Thanks in anticipation.
Sue Tait

  Clapton is God 15:24 17 Sep 08

"I also downloaded Internet explorer 7 to see if a new version of OE might help (I am using v6 of OE)"

There is no later version of OE.

Try a System Restore

  Eric10 15:38 17 Sep 08

Open OE and go to View, Layout then put a tick next to Folder List.

  Sea Urchin 15:44 17 Sep 08

.....and also Contacts if you want them displayed below the folders

  Sue Tait 16:32 17 Sep 08

Thanks for tips - however - have tried system restore three times going back a week ultimately. In layout all the relevant boxes were checked as I know how I like the front page to look but still does not work

  Sea Urchin 16:50 17 Sep 08

So presumably you are "stuck" on the Inbox with your messages in view, but no means of clicking on other folders?

One thing you could try - it might sound strange but it can sometimes work. If you go to View/Layout as above, and then remove the ticks from the boxes. Click apply and OK, and then go back to Layout and put back the ticks you want and Apply/OK

  Sue Tait 17:46 17 Sep 08

Sea Urchin - Thank you

I unchecked all of the boxes in layout and it all came back as it should - I rechecked them and it is still ok

I shall write this down now so I know what to do if it happens again

Many many thanks

Sue Tait

  Sea Urchin 18:54 17 Sep 08

It was a long shot, but I'm delighted to hear it worked for you

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…