OE message pane font size.

  muddypaws 15:59 25 Feb 10
Locked
Answered

Just setting up a new 24" monitor.
I am trying to increase the font size and type in the in box display pane of OE.
I have been to Tools>options>read but my font button is dead.
I can and have changed the font in the message writing pane.
Any ideas please.
Thanks.

  Woolwell 16:16 25 Feb 10

If I remember correctly this is decided by the font size in IE.

  muddypaws 16:23 25 Feb 10

Woolwell

Thanks. Should have mentioned XP Home SP3 and Firefox.
I'll have a look in Control panel.
As I type this the font is so small I can hardly read it. Yet the threads/posts above are large.

  GaT7 16:25 25 Feb 10

In OE, select View > Text Size & set it to your preference. The most is Largest.

Also click here & click here for greater detail/alternative ways. G

  Woolwell 16:26 25 Feb 10

Is that happening on Firefox?

  muddypaws 16:31 25 Feb 10

Yes FF.
'Text size' is dead.
Will checkout your two links Crossbow7
Thanks.

  Woolwell 16:42 25 Feb 10

Someone will know more but I suspect that the problem on Firefox is how this website displays the box for responses and how your monitor is set and its resolution. But someone with more knowledge will be along.

  GaT7 17:15 25 Feb 10

For the Forum & in FF, you can use the Ctrl button & your mouse scroll wheel to increase font size (works in OE & IE too).

Other ways to use scaling & related settings to your advantage on a high-resolution display:

I. Change Display Properties settings:

Right-click the Desktop > Properties > Appearance tab:

- Choose Large Fonts or Extra Large Fonts

- Click on the Effects button & choose ClearType & Large Icons

- Click on the Advanced button & increase sizes of everything under the Item's drop-down list to suit you.

Save all changes & exit.

II. Change DPI settings:

Right-click the Desktop > Properties > Settings tab > Advanced button > General tab. Choose 'Custom setting' under DPI setting & set it to your preference by dragging the slider. Save changes & exit.

III. Change Mouse settings:

- Control Panel > Mouse > Pointers tab. Choose 'Windows Standard (extra large) (system scheme)' & save changes. You now have a large pointer, which is much easier to spot

- As above, on the Pointer Options tab put a tick in 'Show location of pointer when I press the CTRL key' & save changes. Never lose your mouse pointer again

Save all changes & exit.

IV. Turn on / adjust ClearType:

Download & install ClearType Tuner PowerToy click here & adjust settings to your needs.

I use all of the above settings on my 24" 1920x1200 monitor & it helps considerably - I hope it helps you too. G

  muddypaws 18:21 25 Feb 10

Crossbow7
Resolution is 1920x 1080.
1. I had already done.
2. I have now done and this has increased desktop icons size and the OE size.----Thanks.
3. I knew.
4. Going to try.
I still have the problem writing this.
I have moused the page size up to where the 'F' of the word Forums on this page is almost 1/2" tall in order to see what I am typing.
Obviously it is early days with this monitor ( only had it 6 hours!) so a question of trial and error.
I had sorted all my D/T icons out--- now they are all over one side again!!!!
Also the writing on the PCA red bar is on top of each other. ie I can't see 'My Postings' because it is underneath the yellow 'survey' ad.

  GaT7 18:35 25 Feb 10

"I have moused the page size up to where the 'F' of the word Forums on this page is almost 1/2" tall in order to see what I am typing."

I think the problem is the forum then, as one can only type in the Courier font.

I'd suggest creating a fresh Notepad file & changing the font to Verdana 12 / 14 point size / whatever suits you. Then each time type what you need to post in the forum in this file, & copy + paste it in the Forum's Message box. You may have to tweak the formatting a little before posting your response.

"Also the writing on the PCA red bar is on top of each other. ie I can't see 'My Postings' because it is underneath the yellow 'survey' ad."

I think the DPI setting may be causing this, so decrease it a bit. G

  muddypaws 18:55 25 Feb 10

Crossbow7
Think I will have a break!
I did reduce dpi, but OE went faint so reset to 100%.
This PCA page was OK when I first accessed it on the new monitor, but I have obviously clicked something.
The two vertical silver bars each side are about 4 1/2 " wide and the thread area is all vertically narrow, and no facility to stretch.
Other forum pages are normal!
Will dabble again tomorrow.
Very many thanks.
mp

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…