OE keeps removing attachments???

  AMD 4 ever 08:07 02 Oct 03
Locked

Hi I have this annoying problem where Outlook express keeps removing what it thinks is harmul attachments. they maybe just my cv being sent back etc. Can any help me to stop this happening. It happens with most att. jpgs,bmps,mpegs,doc,exe...etcSystem setup is:

AMD 2600XP -
40GB & 20GB Maxtor HDD -
ASUS Motherboard -
Creative Audigy PCI S/C -
Nvidia Ti4200 128MB AGP G/C -
Win XP Home OEM -
AVG 6.0 -
Zonealarm -

Thanks

  Jester2K II 08:08 02 Oct 03

Tools menu, Options, Security, Uncheck Do Not Allow Attachments etc etc

  AMD 4 ever 08:19 02 Oct 03

Jester2K II, you are a darling. Thanks very much. I will try and get a friend to send me sumut. Chees.

  Simsy 09:12 02 Oct 03

if it is checked, the attachments aren't removed, you just can't access them, so unchecking it will allow you to view attachments that have been ssent previously.

It might need OE to be restarted, I can't remember.

Regards,

Simsy

  johnnyrocker 10:45 02 Oct 03

or if you are not happy leaving it 'open' like that you can just click forward each time to view attachments.


cheers.

johnny

  powerless 19:23 02 Oct 03
  VoG II 19:24 02 Oct 03

Show off!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…