OE insists on putting attached pictures in the txt

  Trikie 22:42 12 Apr 07
Locked

Last year I asked how to prevent attached pictures also being included in the text body of an OE e-mail

The reply was "Select Options, then Send, Go to Mail Sending Format and click on HTML Settings.. untick the box that says " send picture with messages".

I did this but the last few I have sent are again appearing in the text. I have checked the settings and the "send picture with messages" box is still unticked.

  Les 22:51 12 Apr 07

My cousin used to send me emails with pictures below the text - I found out that he was not attaching them with the attach button but clicking the picture icon instead. Perhaps that is what you are doing?

  Trikie 10:49 13 Apr 07

Thanks Les. Yes, I have been using the send command from the picture file because this gives the option to reduce the size of the picture. My originals are 9m pixels but some recipients only have dial up.

Is there another way to reduce the size so that I can use the OE attach command?

  oldbeefer2 11:07 13 Apr 07

If you download Picasa (free from Google) you have the option to e-mail directly from that programme - pictures are automatically reduced to a few Kb.

  Les 12:35 13 Apr 07

Yes, oldbeefer2 is correct (although I'm not a fan of Picassa!) - I use the free program from Faststone - I can't imagine why this program is free - it's so good!!

  Trikie 14:07 13 Apr 07

Thanks both. I'll try both and see which is the easiest to use

  beeuuem 15:56 13 Apr 07

http:/From /click here

among others.
C
lose Outlook Express, then click Start > Run, type regedit and press [Return].

Then browse to the following key: HKEY_CURRENT_USER \ Identities \ {ID} \ Software \ Microsoft \ Outlook Express \ 5.0, where {ID} is a long string of alphanumeric characters. Look for a value called Automatically Inline Images in the right-hand pane. It probably doesn’t exist, so choose Edit > New > DWORD Value and create it exactly as shown.

Once created, double-click the new value and set it to 0 if it isn’t already. Images will no longer appear at the bottom of your mail unless inserted directly into the image by the sender.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced