OE Gone Wrong During Setup

  Tinker Bell 19:21 25 May 08
Locked

Hi Guys

I tried to set up OE on my laptop, however, I had a message come up asking for my 25 product ref key, I don't have it as I use Open Office.org.

During the set up I entered my yahoo details, not sure what has happened, although now the email I was going to send is still sat in my outbox, and my firwall keeps popping up asking "Allow"

  Jollyjohn 20:31 25 May 08

Setup has not completed which is why the e-mail wont send. Have you tried Thunderbird? Quite easy to setup however you will need the yahoo plug in to access yahoo e-mails

  Tinker Bell 20:41 25 May 08

Hello Jolly

Thx for the reply, I've not tried thunderbird, and errrr, what's a yahoo plug in?

  Jollyjohn 21:35 25 May 08

If you download and install Thunderbird it will prompt you to install various "plug ins" that can alter the appearance or enable you to use Yahoo for your e-mails.

  T0SH 22:11 25 May 08

If by OE you are referring to Outlook Express it is a part of the Windows OS you can install it from add remove programs in the windows components section

Cheers HC

  Tinker Bell 22:26 25 May 08

Hi Jolly

OK, thanks for the advice, although tbh, I'm more familiar with OE.

TOSH

I was on a forum and tried to alert an abusive post, it automatically came up with "Microsoft Office Outlook" I tried to set it up by entering my yahoo name & password, somewhere along the line it all went t*ts up, not sure what I have done, or if I have installed OE.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017