OE and *gif file

  pjt 00:27 06 Mar 04
Locked

Normally when I am posting to my friends I sign off with an animated *gif
file in my signature. All my other contacts receive this without problems
but a new contact of mine only gets it as the little box with the red
cross. Their OE is set to receive HTML. Read all messages in plain text>
is unticked. They can receive HTML otherwise. The file is definitely
arriving because when they reply,including my mail, it is there with my
sig.

Any obvious solutions?

Thank you.

pjt.

  Forum Editor 08:44 06 Mar 04

automatically, unless you tell it to do otherwise. This is to prevent your computer from downloading harmful or offensive images. When the recipient of a blocked image responds to your message his/her computer downloads the image when the message is sent - that's why you see it in the response.

To rectify matters, tell your contact to do this:-

1. Go to the Tools menu and select 'Options'

2. Click the Security tab.

3. Clear the 'Block images and other external content in HTML e-mail' check box.


Don't forget to advise your contact that by doing this he/she will see every image that is sent - whoever the sender is.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple