OE error message

  palinka 22:13 05 Oct 03
Locked

ISP is Tiscali. Used for OE and IE. IE connects fine using the desktop shortcut, but using OE shortcut produces error message: "the host 'pop.tiscali.co.uk' could not be found. Please verify that you have entered the server name correctly. Account ['name'], server:'pop.tiscali.co.uk', Protocol: POP3, Port:110, Secure(SSL):No, Socket Error: 11004, Error Number: 0x800CCC0D". Same happens if I try direct from Start menu. But a third shortcut works OK - opens a box "Connect Tiscali.co.uk" that has a dial button that dials up OK. I must have missed something somewhere; solutions please.

  palinka 22:15 05 Oct 03

sorry; this is same as previous. Blame the cat.

  User-312386 22:20 05 Oct 03

in OE

go to tools>accounts>mail tab

now click on the tiscali account and select properties

now click on the servers tab and change the incoming mail to pop3.tiscali.co.uk (or it may be pop.tiscali.co.uk)

this is normally caused by your anti-virus software

you normally find that the incoming part has been changed to local host

  palinka 22:37 05 Oct 03

I did that, Madboy. It was already set to 'pop.tiscali.co.uk' so I tried 'pop3.tiscali.co.uk'but that had no effect. But I've solved it at last - compared evwerything with settings on another computer & found the dial-up connection was shown as LAN, not the tiscali account.
Thanks very much for your help - you pointed me in the right direction.

  User-312386 22:38 05 Oct 03

see you solved it all by yourself

well done

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…