OE Email Problem

  OldChalkie 21:20 12 Dec 06
Locked

Every time I send an Email I get the following error report (although the mail is in fact sent)and the mail stays in my 'Send' Box:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Test', Account: 'My.Account', Server: 'mail.virgin.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F

I have three Email accounts and sending under any results in this error. Has anyone any ideas how to resolve this problem as it's driving me mad! Thanks in advance.

  Jackcoms 21:48 12 Dec 06

In OE go to Tools; Options; Connection.

Make sure that 'Hang up after Sending and Receiving' is NOT ticked.

  OldChalkie 21:56 12 Dec 06

Checked that Jackcoms and it's NOT ticked.

  bluto1 23:00 12 Dec 06

Get Incredimail, it`s easy. Just type Incredimail into Google and search and download. I`ve never had a problem with it.

  lotvic 23:58 12 Dec 06

Outlook Express > Tools > Accounts > Mail > (highlight the account) > Properties > Advanced and increase the 'Server Timeouts' (mine is set at 2 minutes) > click on Apply and OK

  p;3 00:42 13 Dec 06

you may not have had problems with incredimail but I can assure you that others have including me on the receiving end of mails done with it

better to help sort out what is causing the present problem than to add another one ?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…