OE Contacts box stops me sending mail

  polymath 20:16 09 Feb 05

Win 98SE; Outlook Express in with IE 6.

I've never felt the need to use my OE Address Book or Contacts. Yesterday, a Check Names box started appearing whenever I try to send mail. It stops me continuing, saying 'No matches found for (recipient's address)' (quite rightly, as it's empty!)
There's a 'properties' button in the box, but it's greyed out. I can't find any settings to get rid of it. Any ideas?
I haven't done any installations or other changes for months.
I did wonder if it could be a prelude to someone spoofing my email address or getting hold of my address book (much good would it do them!). But I'm pretty vigilant online, and use good anti-virus software (PC-Cillin), and all its functions are on except when installing something.
I can't see myself needing the Contacts facility in the foreseeable future, so wouldn't mind deleting files - anything to just zap the thing!

  polymath 16:49 10 Feb 05

For some reason, I could close the Contacts box today, and it stayed closed and hasn't popped up again.
It's still a mystery to me, though!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…