OE blocking incoming files

  bbmf474 15:28 30 Apr 04

How do I get OE to be able to accept file attachments (Mostly innocent ones) instead of having them deleted before I am given the opportunity to read them?
Any help would be appreciated

  beeuuem 15:46 30 Apr 04

In OE go to Tools > Options and click the Security tab.
Uncheck the box 'Do not allow attachments to be saved or opened.......'

  TBH1 16:31 30 Apr 04

beeuuem is correct - and as long as you haven't deleted your previous emails, once you have actioned above, you will still be able to access those attachments.

  bbmf474 12:14 01 May 04

thanks for that but under view/ security there is not an 'option' where doI find it?

  VoG II 12:16 01 May 04

Tools/Options, Security tab, Untick "Do not allow attachments to be saved or opened that could potentially be a virus"

As above.

  bbmf474 12:18 01 May 04

Sorry my last was incorect. I canot find the box to be unchecked. any ideas?

  bbmf474 12:28 01 May 04

thanks very much, that has worked.
once again I am impressed.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…