OE blocking attatchments

  Fateful Thankful Shadow 19:46 01 Aug 03

When I try to open an attachment from a reliable source, there is a white line above the message saying:

"OE removed access to the following unsafe attachments in your mail: 'file attachment name'"

Is there any way in which I can stop this? The file was only a .jpg picture!

  GANDALF <|:-)> 19:51 01 Aug 03
  ade.h 19:54 01 Aug 03

F.T.S. - This is probably just down to the default mail-handling options. To check, go to Tools, Options and hit the Security tab. Is the box next to "Do not allow attachments...." unchecked? The default setting checks this box.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…