OE Blocking Attachments in Email

  jockym 12:10 13 Oct 03
Locked

Since upgrading the pc to XP I have had a few head scratching moments but have usually managed to sort it,however this one has me beat.
I am getting the follwing message "OE removed access to the following unsafe attachment in your mail" it then quotes the attachment. These attachments are usually from friends and like a good boy I always send them to my attachment check folder and do a virus scan before I open them. How do I stop OE from doing this, I like control my own destiny,right or wrong.

  johnnyrocker 12:13 13 Oct 03

firstly if you select forward the attachment will appear, secondly go to tools/options/security and untick 'remove attach etc etc' which should solve your probs..


cheers.



johnny

  Â ÑÌÇKÑÂMË 12:14 13 Oct 03

Open OE select tools options then security i think then untick the box that says block accsess to attachments.


Regards.

  Taff36 12:16 13 Oct 03

In OE go to TOOLS . OPTIONS & untick the box that says "Do not allow attachments to be opened or saved......."

To retrieve existing message attachments simply highlight the attachment go forward and when the e-mail opens right click the attachment and open it from there. You then close the forward e-mail.

  jockym 12:25 13 Oct 03

thanks for the answer and I admit my guilt - it could only have been me that ticked it in the first place

  Jester2K II 15:09 13 Oct 03

Its set on by default in OE6 so you didn't set it on- - MS did.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…