OE 6 problem still with me ?

  Derek 10:22 16 Sep 07
Locked

A long time ago I loaded up One Care with lots of enthusiasm. Within a short while I noticed something was going wrong with my OE folders.
I did the sensible thing and transfered everything in sight (OE 6 that is) to CD's. I had two PC's running so I have two CD's with perhaps identical files on them.
I dumped One Care and cleaned up the PC as best as I could but I had some problems.
I had to re-install XP Pro and all my programmes,I managed to put back my data from savings but I had a lot of trouble with my OE 6.
It's now up and running perfectly with much of the 'old stuff'back on but..... I still have these 2 CD's that I want to read to see if there's anything important on them.

Any suggestions please ?

Best wishes to all.

  Forum Editor 11:09 16 Sep 07

for a while now, and haven't noticed any problems, although admittedly I'm running Vista and Windows Mail (the new incarnation of Outlook Express).

You say you want to 'read' these CDs, as if you're having a problem. You mention that "I did the sensible thing and transfered everything in sight (OE 6 that is) to CD's." but how did you do that?

  Derek 14:48 16 Sep 07

Many thanks for being responsive.
Regards copying to CD's, I opened various folders and burned items such as Outlook Express contents and Identity etc to Nero plus anything else that looked 'mail' interesting such as the Wab files.
I then followed some instructions given to me by a Forum member and managed to reload some of the items.
I now open the back up CD's and they obviously require a special programme to read them.

Thank you once again. Derek Miles.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now