OE 6 - Forwarded Message Have No Content

  PaulB2005 21:55 20 Apr 06
Locked

I use Outlook Express 6 for one of my e-mail accounts. Recently I've had to forward on some messages but when i hit Forward the message is deleted from the screen.

Tools, Options, Send, Include Message In Reply is ticked.

Replies are OK - so can sort the problem out but is there something i might have missed? I'm sure I've sent Forwarded messages before!

  lotvic 22:43 20 Apr 06

click here

or in google enter
OE forward email

post back with more details of exactly what happens when you use the forward button. It may be that you need to repair OE

  PaulB2005 00:48 21 Apr 06

I know HOW to do it as i've done it many times before, just suddenly all forwarded messages are blank except for anything i add.

If the message is open in front of me and i click Forward the original message disappears from the message box, effectively leaving me with an empty message. Hence the message is not forwarded.

If i hit reply it stays there and can be sent on as you would explect.

  PaulB2005 07:48 25 Apr 06

User error.

Seems i temporarily forgot how to Forward a message in OE. All fine now. Problem is i can't remember how i was doing it wrong because i can't reproduce the "problem".

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…