Odd windows installer message

  puma22 11:32 22 Jul 05
Locked

Hi,
every time I go to user name start up, as it loads I get a windows box wich says 'windows installer perparing to install (???). Then a norton AV box wich says ' it does not support the repair feature (???) The changes I have made are that I have jsut installed a wireless network (sucessfully) and then unistalled BT modem and bt help. Aslo by mistake unistalled ANIO service, but that seems to have reinstalled itself.
Any suggestions on how to get rid of the install box on startup?
Thanks

  Taff36 12:04 22 Jul 05

My guess is that you`ve moved the shortcuts for Norton to clean up your start>programs list - am I right?

  puma22 13:17 22 Jul 05

Dont think sure, but might have done it inadvertantly. How do I check?
Also my e-mail is now not working - it is a Bt account. It was working first thing this morning, but now all I get is an error message. Mail waher canot connect iether.

  Taff36 08:08 23 Jul 05

If I remember correctly the shortcuts need to be in C:\Documents and Settings\All Users\Start Menu\ (Someone needs to confirm this because I don`t have Norton on this machine) If they`re not there try C:\Documents and Settings\All Users\Start Menu\Programs.

To check and move the shortcuts right click the green start button and select "open all users" - you can drag and drop the shortcuts from Windows Explorer. Once you`ve moved them you will obviously have to reboot to see if the message disappears.

As for BT this happened to a friend of mine last week. Are you getting a password invalid message or the like? If you put in your password three times BT Yahoo will freeze your account for security reasons and you have to phone Billing Enquiries to re-activate your account.

Mailwasher does say it cannot connect at times. Because the router has a time out on the connection (don`t know where) you just need to navigate somewhere in Internet Explorer (The refresh button or F5 will do it) Then try Mailwasher again and it should connect. This may or may not be connected to the overall problem.

Let us know what the error message is for the BT connection first.

  Taff36 09:06 23 Jul 05

Knew I had it somewhere! My suggestion is halfway down and I was nearly right but it depends on which Norton product you have. Anyway start with mine and if the shortcuts are in the right place work through the suggestions from this link click here=

  puma22 10:14 23 Jul 05

I have resloved the AV issue by unistalling/reinstalling. Seem to be working OK and no error messages. The e-mail problem is very intermittent. A restart seems to sort it out and it hasnt done it at all today. Interestingly, I tried to go onto the help pages of the BT site and this appeared to be down. I wonder whther it wasnt soemthing to do with them? If it happens again, I willstart a new thread.
Again ta for all the help :)

  Taff36 20:01 23 Jul 05

No Problem. Since this morning I asked my friend to check her e-mail & and she couldn`t get then from BT Yahoo either. So It is BT.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…