Odd mouse behaviour- invisible pointer.

  jack 12:22 25 Mar 06
Locked

I am messing about with an ancient Time machine
Cyrix 386 1997 vintage - in the hope it may prove useful to an 'Oldun' for E-mail and a bit of WP- nothing too exacting.
Set it up -runs fine but seemingly stuck in 16 colours.
Messed about in driver disks to find the driver for integrated SiS graphics - Found it got it up to true colour. Decided the this too fine for an older person needs and went back to 256.
This when the mouse went 'invisible'
a white pointer stays stuck at top left of screen
But as the mouse moves an 'invisible' one seems to run acroos icons and opens them it clicked- If I am lucky.
tried sorting it in Safe mode but no joy so far
Any ideas anyone.

  ACOLYTE 13:08 25 Mar 06

First i would advise you to change the display back to 16/32 colour's,256 is very basic and some programs wont run in less than 16 bit,this may also improve the mouse cursor problem.The trail could be a setting in the mouse options,by turning off pointer trail's,or it could just be shadow caused by the low colour settings.It would also help if you told us what version of windows you have on the pc.

  jack 13:58 25 Mar 06

Thank you ACOLYTE
Am trying all the things the sys is 98SE

  jack 15:45 25 Mar 06

Done it thank you Acolyte

Move on now to recalcitrant Modem[s]
I several- all install but system not properly
Ah well what else to do on a dull Saturday afternoon

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac