Odd Anomalies In This Forum

  Graphicool1 14:53 28 Feb 09
Locked

Over the past few days, I've been experiencing some 'Odd Anomalies In This Forum'. I've not noticed them happening on any other web sites or off line.

They are as follows, I open this site and sign in. Browse through some of the questions. After a few minutes I may open another tab and go elsewhere. On my return - not always - if I open a thread, at random, all the (what should be) lines of words are stacked as individual letters and numbers, on top or each other, on the left hand side. As soon as I move the mouse, they sort themselves out, back into lines of words.

One other thing that I've noticed is, when some words have been highlighted in green with two lines beneath. The lines are not always directly beneath the word/s in question.

Also if I am going to reply to a question, I might want to respond to a quote by the threads author. But when I highlight the lines to copy and paste, some of the letters disapear altogether leaving gaps, where the were?

Anyone have any ideas about this?

  tullie 15:09 28 Feb 09

Sorry,havent experienced this.

  kindly 15:29 28 Feb 09

I often wonder where all the words and letters go when you turn your screen off. Do they go into a word bank or just melt away. LOL

  Graphicool1 15:30 28 Feb 09

These anomalies were experienced using IE7 latest version. I'm now trying PC Advisor on Firefox, as yet nothing odd has happened. I will monitor the situation.

  Graphicool1 18:34 28 Feb 09

All the anomalies listed here disapeared completely when I uninstalled COMODO!

  woodchip 19:16 28 Feb 09

Its not the Forum, its your computer, it may be the Graphics card or onboard Graphics that is Playing up

  woodchip 19:18 28 Feb 09

check your Memory out using Memtest click here

  iscanut 20:04 28 Feb 09

I use Comodo, IE7 & Firefox3 and have never experienced this sort of thing !

  provider 2 22:29 28 Feb 09

Graphicool 1,

No such effects here IE 7, AOL, Comodo.

Graphics card, as woodchip suggests?

  Forum Editor 23:48 28 Feb 09

but I think the others are probably right - the answer lies somewhere in your computer.

  Graphicool1 10:31 01 Mar 09

Hi guys thanks for your input on this matter. I will check my graphics card driver.

However, like I said these things weren't happening anywhere else outside of PC Advisor and since I elbowed Comodo and replaced it with Ashampoo everything is back to normal???

I'm at a total loss as to what the culprit could have been!!!???

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017