Occasional Missing Link

  jack 11:06 20 Feb 06
Locked

In another forum dealing with photography ,members up load images for comment via that forums inbuilt image host or one the regulars[ i.e.imageshack]

Recently I have a situation where a post will say 'What do think of of this then' but there will be no link
At the next log on other members will comment on the image - so they got the link - but I did not.
The next submission, I could get the link, which by the way comes in spelled full out,not as a 'Click Here' Then when I upload my own - the link does not show in my post when viewed, but others are getting it an making comments.
So what is going on or not

  jack 20:32 20 Feb 06

^^^

  Big Elf 20:34 20 Feb 06

What browser are you using? Although after saying that I wouldn't have a clue what's going wrong but it might jog someone into responding.

  Big Elf 20:34 20 Feb 06

P.S. What's the site?

  jack 22:57 20 Feb 06

Firefox - but as discussed it is an on/off situation
as if the show/noshow is caused outside my system.

click here

  Big Elf 08:53 21 Feb 06

Could be the site? Ask one of the Admins.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…