O E Blocking e mails with attachments

  Birder 1 17:29 09 Apr 04
Locked

How do i stop O E stopping me from getting e mails i want to read

  VoG II 17:31 09 Apr 04

Tools/Options, Security tab, untick the box.

  Stuartli 17:35 09 Apr 04

Beat me to it! Except it's the Do Not Open Attachments which may contain a virus etc...

It's useless, needs to be permanently disabled as it often blocks perfectly safe attachments.

Far better to also permanently disable the Preview Pane which can allow unwanted visitors to be let loose even if merely clicking on an e-mail.

  Nosmas 17:36 09 Apr 04

Click on Tools > Options > Security tab and if the box in the Virus Protection section against "Do not allow attachments to be saved or opened that could potentially be a virus" is ticked then click on it to "untick" it. You should then be able to receive emails with attachments, but make sure your AV program is up to date.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes