Nvidia Raid

  stuntmaster 13:35 14 Oct 04
Locked

hi, i just installed the latest Nforce drivers, for my mobo, but it left something out, nvidia Raid, thers a software app, and a driver but it left it out. and i do have raid! the Silicon image SATALINK RAID (serial ATA), any ideas on how to install/get it to work?, oh and one final thing the FSB, its a ultra 400 chipset but memory is showing 133 MHZ FSB in cpu Z, i also have an AMD Athlon XP 1700+ will it fry if i put the FSB to 166.5, to get the full 333Mhz for my memory?

thanks.

ben

  stuntmaster 18:14 14 Oct 04

jus a message bump

  JonnyTub 18:24 14 Oct 04

see if you can download and install seperately from click here

  stuntmaster 18:32 14 Oct 04

i installed that on my win 2000 machine, (well the 2k ver anyway), would it have something to do with A Silicon image raid driver being alreadiy installed?

  JonnyTub 18:32 14 Oct 04

Sorry mate, i've no idea.

  stuntmaster 20:44 14 Oct 04

another bump

  stuntmaster 08:57 15 Oct 04

another bump

  brigtoo 11:10 15 Oct 04
  brigtoo 11:15 15 Oct 04

if link fails its a web site, nforceshq, which has forums for users of nvidia products.

  JonnyTub 11:17 15 Oct 04

click here nforcehq

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…