NVidia Drivers / WinXP NTFS

  Paranoid Android 19:52 15 Apr 03
Locked

Ever since changing my drives over to NTFS last week, my system keeps 'losing' its NVidia graphics drivers and reverting to native windows SVGA drivers.

I re-install and everything seems OK, but after a few reboots it does it again.

Around the same time I upgraded to Dx9a - stupid, I know, but I'll never learn.

I have tried upgrading to the latest driver 43.45 and have also tried 40.72 WHQL driver - same problem.

Any ideas anyone ?

Ta

Marvin

WinXP-SP1 Dx9a Inno3D Tornado Gf4Ti4200 Driver version 41.09

  AndySD 20:25 15 Apr 03

Same card same operating system on ntfs with Dx9a and no problems with the detonator drivers its more likely to be your Motherboard chipset drivers causing this problem.

  AndySD 20:28 15 Apr 03

ooops forgot to mention I went beck to the 43.00 drivers from click here as the 43.45 drivers slowed my system down too much.

  powerless 20:28 15 Apr 03

Did you convert the file system or reformat with NTFS?

  Paranoid Android 22:56 15 Apr 03

I have just reverted my HDD to a pre-Dx9a version just in case that was the problem. It made no difference.

Under FAT32 the drivers were fine. As soon as I convert to NTFS the system loses them. If I re-install them and re-start they won't 'take'.

It was a Convert process Powerless.

I will look for other chipset drivers and see what transpires.

Ta.

Marvin.

  Paranoid Android 23:00 15 Apr 03

I am using VIA Hyperion drivers V 4.46 which are the latest.

Marvin

  Paranoid Android 07:22 16 Apr 03

I have now reverted back to a recent backup FAT32 system (same drivers etc) and the problem has cleared. If anyone can explain this please let me know.

Marvin

  Paranoid Android 15:04 17 Apr 03

Still having the problem, guys. I have now converted to ntfs several times, but each time I had to revert to fat32 because the drivers wouldn't work, and the graphics card showed as a problem in device manager.

Latest attempt used 43.03 NVidia driver from Inno3D web site, still no good.

I don't understand what is going on, the file system should be making no difference. As far as I can tell the system is stable and there are no other problems, but it bugs me.

Marvin :[

  powerless 19:04 17 Apr 03

I think the problem is that your converting the file system.

That has to be the culprit.

Either stick with FAT32 or reformat with NTFS.

  Paranoid Android 11:12 18 Apr 03

Thanks Powerless - more hassle than I'm prepared for at the mo, with no guarantee it will work. I will tick resolved even though it aint.

Ta


Marv

  Paranoid Android 13:21 19 May 03

Update :

Despite my last comment, I have now tried a reformat (NTFS) and clean install of Windows XP. The upshot is that the default windows drivers work OK, but when I stick in the NVidia detonator drivers (as you do) I get the same problem. The device is not recognised on re-boot.

This is even true with the older 4072 (WHQL) NVidia driver - newer versions are not WHQL signed.

Hmmmmm.

Any thoughts ?

Marvin.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…