NVIDIA 7300LE PCI-E Problems

  Setsuka 17:39 04 May 07
Locked

Heres my system specs

AMD Sempron 3400+
512MB DDR PC3200 RAM
200GB HDD
PCI-e 16x graphics card slot
ATi Motherboard with Sapphire Radeon Xpress 200 onboard graphics

Thanks!

  Technotiger 18:01 04 May 07

So what is your problem?

  Setsuka 18:15 04 May 07

Sorry!

I recently bought a NVIDIA 7300LE graphics card with 256mb of onboard memory that supports upto 512Mb. I installed and windows seems to see it ok but I get error code 12 - it's saying that isn't enough resources available for the card to run. I can't figure it out. Does anybody have any ideas?

Heres the card I bought - click here

  Totally-braindead 18:20 04 May 07

I notice its a Turbo Cache graphics card and I think that means it borrows memory from the PC and if I'm right that may be your problem. It might be trying to use too much of the PCs memory hence it can't run.
I've never had one of these cards, is their an option to stop it using the PCs memory?
And have you disabled the onboard graphics or do you know if your PC does this automatically?

  Totally-braindead 18:22 04 May 07

I notice this from the cards website
"Note:
1. PCB, components, specification and packing are subjected to change without notice
2. For 512MB Turbo Cache, 1GB of system memory is required.
3. For 256MB Turbo Cache, 512MB of system memory is required."

Could this be the reason anyone?

  Setsuka 18:44 04 May 07

I borrowed another 256mb from another system to increase it to 768mb but only 704mb remains available

I have the 256mb model an running xp, that should be sufficient for both...

  Setsuka 18:46 04 May 07

I've tried disabling the onboard graphics but there doesn't seem to be an option to do so in the bios, I did the same in windows but it's still there...

  Technotiger 18:49 04 May 07

I would say you need at least 1Gb RAM, also what power PSU do you have, it may be that your PSU is not powerful enough. Probably needs at least a 550w.

  Setsuka 18:55 04 May 07

My PSU is 400watts

  Technotiger 19:44 04 May 07

IMHO that is not enough - should have at least 550w.
This could be the reason for the problem.

  Technotiger 19:45 04 May 07

Plus up you RAM to 1Gb minimum - 2Gb would be better.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…