Num Lock

  fitshase 23:48 21 May 03
Locked

For some reason, when I boot up the computer, Num Lock is not switched on.

It always used to switch on when I switched the machine on. It doens't do it anymore.

Doe anyone know where the setting is to switch it back on?


Regards


Fitshase

  hugh-265156 23:50 21 May 03

disable num lock in the bios.its normally set that way so you can navigate the bios set up screens using 2 4 6 & 8

  hugh-265156 23:51 21 May 03

enable even.look for boot num lock on or similar

  fitshase 00:31 22 May 03

Strange......!


I took your advice and looked in the BIOS. That setting was enabled.

I exited and let it boot up. The num lock was on until Windows XP loaded and then went off!

I went back into the BIOS and disabled the Boot up Num Lock and now it doesn't boot up with the num lock on but when Windows XP loads, the num lock is turned on!


Is there a setting in Windows XP that enables this?


Regards


Fitshase

  Djohn 00:40 22 May 03

Just had a look in keyboard properties/advanced, the only setting there that I can find is, "Enable keyboard to bring win. out of standby". Not sure if this will be anything to do with it.

My previous keyboard num. light would stay on even when PC was turned off, with new one the light remains on, but only when PC is powered up. J.

  hugh-265156 00:45 22 May 03

i just pressed the num lock key on the keyboard to turn it on and did a reboot.

on starting up num lock is still on.try it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…