NTL Cable Broadband - please help

  00edgarj (JimmE) 21:39 22 Jan 04
Locked

I had NTL Broadband installed (at last) last weekend. but since then have had little luck in connecting. In order to connect it to our network, I exchanged our Netgear 10Mbps Hub / Switch for a Q-tec 100Mbps Router with cable WAN support.

After the engineer made the physical connection I initially tried to set up the software with the router in place, but no luck. Tweaking router settings (e.g. MAC address, host name, DHCP settings) appeared to make no difference.

Eventually, I tried connecting the Set Top Box directly to the Ethernet Card in the back of my PC. This did appear to sustain a connection and I had about 30 minutes of trouble-free surfing at 600K.

Knowing that the connection worked, I tried to connect via the router again. Still no luck. I eventually changed the MAC address of the WAN port on the router to the MAC address of the NIC I connected the STB directly to, and assigned the NIC a new MAC address (stolen from another disused device!!) This did allow both PC's to connect to the internet. At this point, to ensure everything was OK, I restarted my PC (Windows XP Pro). From then on, I have not been able to connect to the internet in any way or form from any PC despite how connected, and eventually decided to call NTL.

After being on hold for about 30 mins ??! I got through to a very helpful (which from my past experience with NTL was a nice surprise) engineer who took me through many steps, most of which I had already tried, including resetting the router, restarting the PC and set top box, etc. He also suggested I try the USB-Ethernet Adaptor that the engineer left, again this made no difference. THe problem seems to be that my PC (or the router, if connected) will not obtain (or will not accept) an IP address from NTL's DHCP server.

I have tried clicking Repair on the connection settings to obtain a new IP address, but this fails if connected to NTL and assigns itself a 'Private IP address' or similar, something in the range of 169.xxx.xxx.xxx which is not an NTL or home network address.

If the router is connected and it's DHCP server is enabled, then the PC does obtain an IP address. I have tried disabling the DHCP server on the router, no luck.

NTL have decided that as the tests they ran from their end all turned out OK, and they said that the Set Top Box (Cable Modem) can 'see' my PC, there must be a problem at my end (and yes, my TCP/IP settings are all set to obtain IP address automatically!!!)

Any ideas to get me connected whether through the router or not would be greatly appreciated - as we are currently consigned to our old Freeserve Local rate 0845 ISP as I (stupidly) cancelled our Unlimited NTL Account before bb arrived.

Sorry for the long message - but I hope I have remembered to include most of the steps I took.

Thanks,

JimmE (00)

  Tim1964 23:34 22 Jan 04

Have you tried connecting 1 PC without the router or anything else trying to share the connection?
Do you have a seperate BB modem or are you using the STB?

Remeber that YOU are paying NTL for the service (emphasis on the word service) and it's not up to you to sort the connection out yourself. I would get an engineer round to sort it as, at the mo' you're paying for a service you don't have.

Good Luck.

  slowhand_1000 23:46 22 Jan 04

Have you set the router as the new name for the NTL connection. NTL has to have a name for each pc/router that connects to broadband.

Reading back I don't think I have made myself clear, so...

When I first set up NTL on this pc I had to give a 'host name' for it - ie: homepc on the set-up page.

When I installed the router and logged on, the set-up page appeared and I had to rename the pc/connection - ie: hub

In other words each time a different pc is connected at the first connection point it needs a new name.

Hope this makes sense.

  jaydeeace 00:16 23 Jan 04

If you're still struggling, I can't help personally, but I can point to to click here - full of advice about "when NTL goes wrong", mainly by the only decent support guys NTL has...allegedly(!)

  vinnyo123 02:07 23 Jan 04

1-give your router IP 192.168.1.1
subnet mask 255.255.255.0
WAN -obtain an IP automatically
"HIT apply"

2-should have another tab MAC clone or user defined WAN MAC "put your main PC's MAC here" hit apply.

3- on your PC use IP 192.168.1.2
255.2555.255.0
gateway(router)192.168.1.1
DNS severs "your ISP servers"(via "ipconfig/all"
from cmd promp (not sure which windows your using,can tell it is a windows machine because of the 169.x.x.x WIN gives if it don't find a DHCP.

4-power down modem and router
5-power up modem (wait for it to finish initializing)then power up router.

this should work
unless you need to name a domian -like slohand suggest post back?

  Gary7 06:44 23 Jan 04

Vinnyo - that powering-up advice is in reverse order, mate. After powering-off everythig AND reseting the router to it's defaults ... then (1) turn on STB or CM; wait 15-30 minutes for it to get it's external DHCP lease & configuration file from NTL's DHCP server. (2) Then power-up the router - it'll have it's own MAC addr. Will take 20 secs. Then (3) start connecting up the PCs/Macs.

There is no way you can (seriously) borrow another devices MAC address. Every NIC card, router, CM and STB come with a World unique addr programmed in at the factory. Then you just need to configure the network & machine names (except router, of course).

  VoG II 07:33 23 Jan 04

"There is no way you can (seriously) borrow another devices MAC address."

Oh yes you can, it is called cloning. That's exactly how I got my router connected to Blueyonder broadband - by cloning the MAC address of the 'puter to the router.

  vinnyo123 13:11 23 Jan 04

lets wait for jimmy's reply

gary you put the same order mate

  Sheila-214876 13:51 23 Jan 04

I am on NTL Broadband via my set top box but it is connected on USB to my computer and apart from a few teething problems at the start has been working ever since. You could try click here who may be able to help?

  00edgarj (JimmE) 14:59 23 Jan 04

I'm just leaving to go home now so I wil be able to try out these ideas. I have registered on and posted to the two other sites, so will see what they com up with.

Let you know my progress later...

JimmE (00)

  SEASHANTY 15:27 23 Jan 04

On NTL 600k BB using two PC's connected to a Linksys BEFSR41 4 port with switch cable/dsl router. Using straight through ethernet patch cables Cat.5 with RJ45 plugs either end. The router has been configured with the MAC address of the originally registered PC with NTL. The Standalone NTL HOME cable modem (made by Ambit) is connected to the WAN port of the router with the PC's connected to ports 3 and 4. (ports 1 and 2 are unused). The cable modem
has the line out to the NTL cable network. NOTE. The cable modem will ONLY recognise the MAC address of the first PC it was connected to - hence having to clone this MAC address into the router. Either PC can access the internet without the other PC having to be switched on. For info on setting up see the NTL engineer robin walkers website - he gives more info on setting up using the modem contained in the NTL STB
click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…