NTL Browser compatability?

  mirrorball 12:38 15 Apr 03
Locked

I am having broadband 600 installed next week so i went to the ntl site and carried out there test to ensure all was ok. This was fine, but when i ordered installation they said i will need to downgrade my browser from explorer 6 too 5.5! I have had no success using windows uninstall method. I thought it had been succesful until I opened explorer and its still version six. Is there a simple method of overcoming this or will the broadband still work ok anyway? Thanks for any help on the subject.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…